無標題文件

Front | Rear


Please check the contents of the package

1. HyperCard (1pc)

2. Transparent sticker with dashed (2pcs)

3. Transparent sticker (3pcs)

4. Sponge 1mm 1pc, 2mm 1pc

5. Recover card (2pcs)


HyperCard使用手冊

Please put the sticker with dashed (printed as below) on the SIM Card.

Please follow the lines in red and green and put the sticker on SIM as above.
If correct, it will be same as the picture as below :

Please cut the SIM Card alone with dashed as above..
you will get a small SIM Card as below :


1. Put the small SIM Cards into Hyper Card as below :

2. Paste the transparent sticker on Hyper Card, Please don’t paste on the IC as below :

3. Please cut the edge of sticker as below:

4. Paste the sticker to rear of Hyper Card…as below :


HyperCard 使用手冊

1. Please insert Hyper Card to the mobile phone as below. The 1st SIM will be on line, when power on..

2. Select the STK menu, we can find the “SIM Select” as below (Nokia phone)

3. Select the line to the network..

4. The Phone will connect to the network in few seconds after your selection…


You can use Recover Card to restore your SIM Card, when not using Hyper Card.

1. Find the Recover Card from the package (the Package is with 2pcs of Recover Card)

2. Put the small SIM in the Recover Card as below :

3. Put the Sticker on the Recover Card..

4. Cut the Sticker as below :


If Hyper Card can not work( the phone shows “ Insert SIM Card “), it may be the reason as below :

1. The socket of Hyper Card was damaged.

2. The installation of small SIM Cards or sticker is not correct

3. The small SIM was damaged. ( Please put small SIM to Recover Card, then test it..)

4. The Sponge is not using or installs incorrect. Pls paste Sponge on the SIM Card or on SIM Card holder. If your phone works stable, you don’t have to use sponge..